股票公式

当前位置: ddx在线 > 股票公式 > 正文

同花顺买入时机见底信号抄底指标公式_买入时机见底信号抄底指标

时间:2020-12-06 12:11:28

同花顺买入时机见底信号抄底指标公式:

Var1:=(HHV(HIGH,5)-LLV(LOW,5));
Var2:=(HHV(HIGH,9)-CLOSE);
Var3:=(CLOSE-LLV(LOW,9));
Var4:=Var2/Var1*100-70 ;
Var5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
Var6:=(2*C+H+L)/4;
Var7:=SMA((Var3/Var1*100),3,1);
Var8:=LLV(LOW,34);
Var9:=SMA(Var7,3,1)-SMA(Var4,9,1);
Var10:= IF(Var9>100,Var9-100,0);
VarA:=HHV(HIGH,34);
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
a:=SMA(RSV,2,1);
b:=SMA(a,3,1);
e:=3*a-2*b;
IF(a<0,a=0,0);
IF(a>100,a=100,0);
IF(b<0,b=0,0);
IF(b>100,b=100,0);
IF(e<0,e=0,0);
IF(e>100,e=100,0);
J:e,Color00FF00;
主力: 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),linethick2;
见底信号: 10, linethick2,colorred ;
买入准备: IF(主力<=10,50,10), linethick2;
买入时机: IF(CROSS(主力,见底信号),100,10), linethick2,coloryellow;
防线B:EMA((Var6-Var8)/(VarA-Var8)*100,8),COLOR3366ff;
B1:EMA(防线B,5);
吃嘛嘛香:STICKLINE(防线B>0 AND 防线B-B1<0,13,4,2,0),colorred;
出击:STICKLINE(防线B-B1>0,防线B,B1,8,1),linethick2,colorred;
少妇多情:STICKLINE(防线B>0 AND 防线B-B1>=0,98,100,6,0),COLOR00FF00;
频约娇媚:STICKLINE(防线B>0 AND 防线B-B1<0,98,100,6,0),colorred;
STICKLINE(防线B>0 AND 防线B-B1>=0,49,50,6,0),COLOR3366ff;
STICKLINE(防线B>0 AND 防线B-B1<0,49,50,6,0),colorred;
照赚照赔:STICKLINE(防线B>0 AND 防线B-B1>=0,13,4,2,0),COLOR00FF00;
妙趣横生:STICKLINE(防线B-B1<0,防线B,B1,8,1),colorred;

同花顺买入时机见底信号抄底指标公式实例图解:

同花顺买入时机见底信号抄底指标公式

标签阅读:

上一篇:同花顺波段吸庄家血抄底吸筹指标公式_波段吸庄家血抄底吸筹指标

下一篇:同花顺波段抄底买入指标公式_波段抄底买入指标

股票公式相关信息